Systems are currently down
Incident Report for Price Edge
Postmortem

On November 10th, 2022 at 13:05 CET our monitoring alerted us of unaccessible systems. After investigation, we concluded that the issues were related to a change in network configuration.

The total impact time was 58 minutes. We sincerely apologize for any issues this might have caused you and we have improved our internal processes to avoid this occurring again in the future.

Posted Nov 18, 2022 - 13:48 CET

Resolved
We're happy to inform you that we fixed the root cause of this issue and all systems should now be back to normal. We apologize for the inconvenience.
Posted Nov 10, 2022 - 14:15 CET
Identified
We have identified what caused the issue and are currently rolling out a solution
Posted Nov 10, 2022 - 14:05 CET
Investigating
We have a networking issue which is currently making access to all our systems unavailable
Posted Nov 10, 2022 - 13:39 CET
This incident affected: APIs and Application.