Emails are currently not being sent
Incident Report for Price Edge
Postmortem

PriceEdge experienced issues with our email servers on the 5th of 2024. This meant no emails for set out during a few hours during the morning. The reason for this was wrong DNS settings caused by changes at our hosting supplier.

Posted Feb 06, 2024 - 16:20 CET

Resolved
We have been notified of an issue related to emails not being sent from the platform. Issue is now fixed.
Posted Feb 05, 2024 - 10:30 CET