Reports of blank screens from multiple enviroments
Incident Report for Price Edge
Postmortem

On the 30th of March, 2022 at 10:11 CETS we were alerted by an internal team member and several clients that there were issues with blank screens appearing after the latest releases.

After investigation, we concluded that the issue was related to HTTP headers being cached.

We sincerely apologize for any issues this might have caused you.

Posted Apr 08, 2022 - 15:40 CEST

Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 13:21 CEST
Update
No more issues related to this have been reported and no further issues have been seen. Hence we will close this ticket
Posted Mar 30, 2022 - 13:21 CEST
Monitoring
We are monitoring the issue in the meantime
Posted Mar 30, 2022 - 10:50 CEST
Identified
No issues related to this is remaining.

The issue have been identified to be Cache-related - please reload the page multiple times to solve in the meantime if it reoccurs.
Posted Mar 30, 2022 - 10:50 CEST
Investigating
We have multiple reports on blank screens appearing for some views after the latest release. We are investigating the issue
Posted Mar 30, 2022 - 10:13 CEST
This incident affected: Application.