Elevated API Errors
Incident Report for Price Edge
Resolved
Systems are now back to normal. We will continue to monitor the situation.
Posted May 05, 2021 - 10:20 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 05, 2021 - 10:12 CEST
This incident affected: APIs.