All environments are unreachable

Incident Report for Price Edge

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 08:08 CEST

Monitoring

The incident began at **23:13 UTC** and resulted in all systems becoming unreachable.

A mitigation has been implemented, and service was restored at **05:35 UTC**. All systems are currently operational, and the incident is now in the **monitoring** phase while we continue to verify stability and investigate the root cause.

**Impact**

* All systems were unreachable between **00:13 UTC and 06:35 UTC**.

**Current Status**

* Service has been restored.
* System performance and availability are being closely monitored.
* Root cause analysis is ongoing.

We will provide another update once monitoring is complete or if additional information becomes available.
Posted Jun 10, 2026 - 07:42 CEST

Investigating

We are currently investigating this issue.
Posted Jun 10, 2026 - 07:14 CEST
This incident affected: APIs and Application.