Price calculations not triggered in some environments

Incident Report for Price Edge

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 13:39 CEST

Monitoring

The fix has been successfully applied and price calculations are now being triggered as expected.

We have completed the retriggering of all calculations that were missed while the issue was active. At this point, we have not identified any remaining impacted records.

The incident is now moving into a monitoring phase to ensure continued stability. We will provide a final update once monitoring has been completed.
Posted Jun 10, 2026 - 13:00 CEST

Update

The fix has been applied and price calculations queues are being enabled.

We are now working on identifying the records that may have been affected while the issue was active, where prices were not recalculated. Once identified, we will start the necessary remediation processing and provide a further update.

We will continue to keep you informed as we make progress.
Posted Jun 10, 2026 - 12:22 CEST

Identified

We have confirmed that the issue where price calculations are not being triggered is limited to version 26.2.17, which was deployed today.

The root cause has been identified, and the team is actively working on a fix. We will provide another update once the fix has been validated and a deployment plan has been confirmed.

Thank you for your patience.
Posted Jun 10, 2026 - 10:53 CEST

Investigating

We are currently investigating this issue.
Posted Jun 10, 2026 - 10:30 CEST
This incident affected: Application.