We are experience issues with one of our servers
Incident Report for Price Edge
Postmortem

On January 31st, 2022 at 17:27 CETS we were alerted by an internal team member that there were issues with one of our servers. After an initial validation, we identified that this was an issue with 2 of our servers and affecting about 50% of our environments.

After investigation, we identified that the servers had been closed by AWS for maintenance updates.

In order to resolve it quickly, we restarted the 2 servers. No other action was needed since.

We sincerely apologize for any issues this might have caused you as a user of PriceEdge and have taken actions to improve our process server maintance.

Posted Feb 07, 2022 - 11:52 CET

Resolved
The server is now back up and running. All systems should behave as expected.
Posted Jan 31, 2022 - 17:43 CET
Investigating
We have noticed an ongoing issue with one of our web servers which will affect some of our clients. We are investigating the issue
Posted Jan 31, 2022 - 17:22 CET
This incident affected: APIs and Application.