Unreachable Environments

Incident Report for Price Edge

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 16:38 CEST

Monitoring

All environments are now operational. We will continue to monitor.
Posted Sep 05, 2025 - 16:37 CEST

Update

We have identified the issue and are in the process of recovery.
Posted Sep 05, 2025 - 16:27 CEST

Identified

We have identified the issue and are in the process of recovery.
Posted Sep 05, 2025 - 16:27 CEST

Investigating

All environments are unreachable.
Posted Sep 05, 2025 - 16:17 CEST
This incident affected: APIs and Database.