Some enviroments have been reported to be slow or unresponsive
Incident Report for Price Edge
Postmortem

On April 5th, 2022 we received multiple reports of systems appearing very slow.

After investigation, we concluded that the issue was related to changes being requested from the server too often. The total impact time was 30 minute

We sincerely apologize for any issues this might have caused you and we have improved our internal processes to avoid this occurring again in the future.

Posted May 02, 2022 - 13:08 CEST

Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 16:00 CEST
Monitoring
Things are now back to normal, but we are still monitoring the situation
Posted Apr 05, 2022 - 13:28 CEST
Update
We see this is related to one of our servers
Posted Apr 05, 2022 - 12:59 CEST
Investigating
We are currently investigating this issue.
Posted Apr 05, 2022 - 12:59 CEST
This incident affected: APIs and Application.