Some systems are currently unavailable
Incident Report for Price Edge
Postmortem

On January 14, 2025, at 07:59 CET, we were alerted to an issue affecting one of our servers which resulted in service disruptions. Our investigation revealed that the server had run out of disk space due to an improperly executed manual process.

To resolve the issue, we terminated the problematic process, which immediately restored normal server operations.

We sincerely apologize for any inconvenience this may have caused you as a PriceEdge user. To prevent similar incidents in the future, we are enhancing our server maintenance processes and improving our alerting system to detect such issues earlier.

Thank you for your patience and understanding.

Posted Jan 17, 2025 - 10:24 CET

Resolved
The fix has successfully been implemented and systems are back up and running normally again.
Posted Jan 14, 2025 - 09:45 CET
Identified
We have identified the cause and are implementing a fix
Posted Jan 14, 2025 - 09:44 CET
Update
We are continuing to investigate this issue.
Posted Jan 14, 2025 - 09:36 CET
Update
We are continuing to investigate this issue.
Posted Jan 14, 2025 - 09:36 CET
Investigating
We are currently experiencing an issue affecting one of our servers. This may result in degraded performance or temporary unavailability for some users. Our team is actively working to identify and resolve the issue as quickly as possible.

We apologize for any inconvenience caused and appreciate your patience. Please stay tuned for updates as we work to restore full functionality.
Posted Jan 14, 2025 - 09:33 CET
This incident affected: APIs, Application, Database, and File Transfer Integrations.