Complex scraping currently degraded
Incident Report for Price Edge
Postmortem

PriceEdge experienced an Abuse Attack with one of our external services for complex scraping on the 3rd of December, 2023. Unfortunately, this resulted in the unavailability of scraped data for customers who rely on our scraping services on that particular date. We swiftly addressed the issue in a prompt and timely manner, implementing necessary changes to prevent the recurrence of such incidents in the future. Rest assured, we are committed to enhancing the security and resilience of our services to safeguard against similar challenges moving forward.

Posted Feb 29, 2024 - 11:57 CET

Resolved
Due to an abuse attack we are currently not running any complex scrapers
Posted Dec 03, 2023 - 11:56 CET